Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit Motif XF6 in Verbindung mit Cubase

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme mit Motif XF6 in Verbindung mit Cubase

    Hallo!

    Ich bin seit einiger Zeit stolzer Besitzer eines Motifs XF6.
    Als Standalone Gerät funktioniert er auch bestens, ich habe aber nun geplant ihn mit Cubase zu verwenden, sowohl als DAW Controller, Midi Keyboard und auch als VST Instrument (Motif XF Editor).

    Aber nichts scheint zu funktionieren;
    Ich habe Windows 8 (64 bit) und Cubase 7.5 (64 bit).
    Ich habe auf den Motif erfolgreich die neueste Firmware gespielt (1.50.4)
    Die neuesten Midi Treiber für Windows 8 64 Bit installiert (USB-MIDI Driver V3.1.3/V2.3.3)
    Die aktuelle Extension installiert und auch das aktuelle VST Instrument (motif_xf_editor_sa_vst_163_win)

    Der Motif wird in Windows auch erkannt, er ist über USB mit dem Computer verbunden. In Cubase taucht er auch unter "Geräte" auf, und ich habe die Einstellungen wie im Handbuch beschrieben vorgenommen (Midi Port2 usw.).


    Trotzdem funktioniert nichts:

    - Beim spielen auf der Tastatur kommt nichts in Cubase an, obwohl er als Midi Eingang aktiviert ist.
    - Nach dem Drücken der "Remonte on/off" Taste lässt sich nichts in Cubase steuern (Cubase ist im Motif als DAW ausgewählt)
    - Beim starten von Motif XF Editor erscheint die Fehlermeldung "Time Out Error"

    Wo könnte der Fehler sein?
    Zuletzt geändert von Bartolobartus; 03.04.2014, 16:48.

    #2
    Midiport 1 (Yamaha USB 1-1) für die normalen Midispuren
    Midiport 2 (Yamaha USB 1-2) für die Remote-Funktion (Fernbedienungsgerät)
    Midiport 4 (Yamaha USB 1-4) für den Editor

    Hast du Cubase so eingerichtet?

    So wie es für mich ausschaut, hast du die Midiports nicht richtig in Cubase angelegt.
    Zuletzt geändert von SwaggerJacky; 03.04.2014, 17:36.
    Gruß Jacky



    Lege nie die Bedienungsanleitung zu weit weg. Es steht mehr darin, als man denkt!

    Kommentar


      #3
      Hi!

      Danke für die schnelle Antwort.
      Ich bin mir nicht sicher, wo genau ich die einstellen soll.
      Ich hab mir wie im Handbuch diese "Extension" runtergeladen - dadurch konnte ich den Motif XF einfach unter Geräte hinzufügen. Standartmäßig waren dort Midi Eingang und Ausgang auf Port 2.
      Im Handbuch stand auch, dass man beim manuellen Hinzufügen Port 2 einstellen soll. Hab den Eingang mal auf 1 umgestellt - hat aber auch nichts gebracht.





      In den Midi Anschluss Einstellungen tauchen die Motif Ports 1 - 4 auch auf und sind aktiviert.







      Muss ich eventuell irgendwas in dem Yamaha USB Midi Driver umstellen?


      Kommentar


        #4
        Hat sich grad geklärt!

        Der Motif war intern auf Midi und nicht auf USB gestellt
        So einfach kann es manchmal sein!

        Kommentar


          #5
          Funktioniert wirklich gut soweit, allerdings gibt es im Motif Manual wenig bis keine Infos zur DAW Steuerung.
          Die grundliegenden Funktionen hab ich schon gefunden, aber gibt es vielleicht irgendwo eine mapping übersicht oder andere Infos über die Cubase Steuerung mit dem Motif?

          Kommentar


            #6
            Hallo zusammen,

            erst seit einigen Wochen arbeite ich etwas intensiver mit Cubase (aktuell Cubase 7.5.40) und habe mir bis auf die nötigen Grundfunktionen, die man für Audio-Aufnahmen braucht, noch nicht sehr viel Wissen aneignen können.
            Gestern Abend wollte ich mal den DAW-Remote-Mode meines moXF ausprobieren und bin nach kurzer Zeit kläglich gescheitert!

            Zunächst hat alles ganz gut funktioniert, nachdem ich wohl (was auch immer) in Cubase verändert habe, (ich hatte eine anderes Audio-Projekt zur Bearbeitung aufgerufen) ging gar nichts mehr. Irgendwann konnte ich dann zwar die Transportfunktionen Start/Stop usw. fernsteuern, aber die Parameter, die den einzelnen SF1-SF6 Tasten eigentlich zugeornet sind, wurden auch im Display des moXF nicht mehr angezeigt, ebenfalls fehlte die Anzeige des jeweiligen Spurnamens usw.

            Habe dann einiges probiert einzustellen, innerhalb der installierten RemoteTools verschiedene Parameter umgestellt, naja danach ging jedenfalls nichts mehr, was Fernsteuereung von Cubase betrifft. Selbst der Tastenanschlag auf dem moXF hat dann irgendwelche Parameter in Cubase aufgerufen, so als würde ich irgendwelche Schalter drücken. Ich habe in Cubase auch keine Möglichkeit gefunden, sowas wie Midi-Thru o.ä. abzuschalten, um eine eventuelle Midi-Schleife auszuschließen.

            Um 2:00 Uhr in der Nacht habe ich dann erstmal befrustet aufgegeben und hoffe nun auf einen Löszungsansatz hier im Forum.

            Gibt es denn ein paar grundsätzliche Einstellungen, die in Cubase und im MoXF gemacht werden müssen, die hier mal gesammelt aufgeführt werden könnten? Worauf ist genau zu achten, damit der Remote-Control-Mode des moXF funktioniert? Ich glaube den USB-Midi-Port 1-2 hatte ich in Cubase eingestellt, zwischenzeitlich hatte ich es dann aber auch mit Port 1 probiert.
            Die Dokumentation zu dieser Funktion, bzw. zu den notwendigen Einstellungen lässt Yamaha-seitig wirklich zu wünschen übrig!

            Kann es außerdem sein, dass ich mir die vorgegebenen Templates innerhalb des moXF zerschossen habe, und wenn ja, wie kann ich die wiederherstellen, nur mit einem Factory-Reset?
            Welches Template muss ich überhaupt wählen, um Cubase zu bedienen (ich hatte das Template 48/Audio, aber es gibt auch eines, das sich MOXF6 / MoXF8 nennt?)

            Für Eure Hilfe jetzt schonmal Vielen Dank
            Zuletzt geändert von HolgerKranke; 20.03.2015, 09:04. Grund: Berichtigung
            An Tasteninstrumenten benutze ich:
            Genos
            Tyros 5-76 (2Gb Flash)
            Motif XF7 (2Gb Flash)
            MoXF6 (2Gb Flash)
            Arturia Keylab 88 black
            Arturia Keylab 61 MK2 black

            Kommentar


              #7
              Moin Holger,

              ich habe mit diesen Remote Tools noch nicht gearbeitet (Asche auf mein kahles Haupt ). Habe es gerade mal eben probiert, bei mir läuft alles rund.

              Ich habe ein paar Screenshots gemacht, Bilder sagen ja bekanntlich mehr als tausend Worte. Ist allerdings alles Cubase 8.

              Ich würde an Deiner Stelle folgende Dinge noch einmal überprüfen:

              Ist der richtige Port aktiv?



              Weiterhin gibt es in den Tools die Möglichkeit, die jeweiligen Belegungen zurückzusetzen. Das wäre einen Versuch wert. ...





              MIDI Thru lässt sich im Cubase Setup schalten ...



              Ansonsten könntest Du versuchen, die Remote Tools neu zu installieren.


              Viele Grüße und Erfolg
              HaPe


              www.cool-webinars.com

              Kommentar


                #8
                Hallo Hape,

                Vielen Dank für Deine schnellen und ausführlichen Infos / Sreenshots.

                Ich denke, ich werde dann nachher zunächst mal auf Cubase 8 upgraden, habe diese Möglichkeit beim Erwerb im Oktober dazu bekommen und noch nicht genutzt, vielleicht ist ja dann schon alles klar.
                Die Midi-Einstellmöglichkeiten in meinem Cubase 7.5 gestern Abend waren eher rudimentär, so als ob Cubase keine korrekte Midi-Verbindung zu meinem moXF hatte und mir dementsprechen auch nicht alle Optionen angeboten hat, woran auch immer das liegen mag.

                Ich lasse von mir hören, ob's geklappt hat.
                Zuletzt geändert von HolgerKranke; 20.03.2015, 10:58. Grund: Rechtschreibung
                An Tasteninstrumenten benutze ich:
                Genos
                Tyros 5-76 (2Gb Flash)
                Motif XF7 (2Gb Flash)
                MoXF6 (2Gb Flash)
                Arturia Keylab 88 black
                Arturia Keylab 61 MK2 black

                Kommentar


                  #9
                  Hallo,
                  so, ein Upgrade auf Cubase 8.10 hat leider auch keine Besserung gebracht, mal funktioniert der DAW-Mode und mal nicht, leider!
                  An Tasteninstrumenten benutze ich:
                  Genos
                  Tyros 5-76 (2Gb Flash)
                  Motif XF7 (2Gb Flash)
                  MoXF6 (2Gb Flash)
                  Arturia Keylab 88 black
                  Arturia Keylab 61 MK2 black

                  Kommentar


                    #10
                    Moinsen,

                    Zitat von HolgerKranke Beitrag anzeigen
                    ...so, ein Upgrade auf Cubase 8.10 hat leider auch keine Besserung gebracht, mal funktioniert der DAW-Mode und mal nicht, leider!
                    hmm, sehr eigenartig. Hast Du die Remote Tools auch noch einmal neu installiert (idealerweise nach dem Upgrade)?

                    Gibt es keinen Anhaltspunkt, wann sich etwas tut und wann nicht?

                    Du könntest sonst auch noch einmal die Systemauslastung prüfen. Nicht, dass z.B. aufgrund einer kleinen Puffergröße vielleicht irgendwas am Limit läuft und in der Folge den Datenfluss beeinträchtigt.

                    So long,
                    HaPe


                    www.cool-webinars.com

                    Kommentar


                      #11
                      Hallo Hape,

                      die Systemauslastung ist so gut wie gar nicht vorhanden, will sagen, alles im grünen Bereich. Merkwürdig ist, dass es mal funktioniert und mal nicht. Ich habe auch die RemoteTolls nochmals neu installiert, bekomme aber nicht immer im Display meines MOXF die Parameter angezeigt, die ich dann jeweils Steuern kann.

                      Hast Du einen Tipp für mich, welches Template ich im moXF nutzen soll, um ein reines Audio-Projekt in Cubase zu steuern?

                      Es gibt zB. kein Template namens "Cubase" , deswegen nutze ich das vorgegebene Template Nr. 48 / Audio. Ich will vom MoXF aus eigentlich erstmal nur die einzelnen Audio-Spuren anfahren, diese auf Solo oder Mute schalten können, sowie per Controller die Lautstärken und das Panorama im Cubase-Mixer steuern.

                      Es ist mir nach einigen Fehlversuchen ebenfalls wieder passiert, dass ich beim Druck meiner Keyboard-Tastatur verschiedene Parameter in Cubase aufgerufen habe, so, als ob ich diese über die, durch das jeweilige Template zugeordneten Taster meines Bedien-Panels auf dem moXF aufgerufen hätte, irgendwie alles schon sehr merkwürdig!

                      Sollte ich das mal in den Griff bekommen und den Fehler herausgefunden haben, werde ich das hier vermelden.

                      Einen schönen Sontag
                      An Tasteninstrumenten benutze ich:
                      Genos
                      Tyros 5-76 (2Gb Flash)
                      Motif XF7 (2Gb Flash)
                      MoXF6 (2Gb Flash)
                      Arturia Keylab 88 black
                      Arturia Keylab 61 MK2 black

                      Kommentar


                        #12
                        Hallo Holger,

                        ich hatte am Wochenende und bis gestern mit anderen - durchaus vermeidbaren - Problemen zu kämpfen, daher komme ich erst heute wieder dazu, den Faden aufzunehmen.

                        Zitat von HolgerKranke Beitrag anzeigen
                        Es gibt zB. kein Template namens "Cubase" , deswegen nutze ich das vorgegebene Template Nr. 48 / Audio. Ich will vom MoXF aus eigentlich erstmal nur die einzelnen Audio-Spuren anfahren, diese auf Solo oder Mute schalten können, sowie per Controller die Lautstärken und das Panorama im Cubase-Mixer steuern.
                        Wie ich bereits schrieb, beschränkt sich meine Erfahrung mit dem REMOTE Mode auf die paar Minuten am Sonntag. Dein zweiter Absatz im Zitat hat mich aber auf eine Idee gebracht.

                        Zunächst ist es bei mir so, das ich im MOXF überhaupt nichts wählen oder einstellen muss. Starte ich ein leeres Projekt, welches noch keine Spur enthält, steht der MOXF nach Aktivierung von REMOTE auf "50 : Generic". Sobald ich eine Spur erzeuge, wechselt der REMOTE Modus automatisch auf das zu der Spur passende Template. Also:

                        • Audio Track = 48 : Audio Track
                        • MIDI Track = 49 : MIDI Track
                        • Instrument Track YC-3B = 01 : YC-3B (das ist die goldige Yamaha Hemming-Orschel )

                        All das passiert automatisch und definitiv ohne Sach- und Fachkenntnisse meinerseits.

                        Zitat von HolgerKranke Beitrag anzeigen
                        Es ist mir nach einigen Fehlversuchen ebenfalls wieder passiert, dass ich beim Druck meiner Keyboard-Tastatur verschiedene Parameter in Cubase aufgerufen habe, so, als ob ich diese über die, durch das jeweilige Template zugeordneten Taster meines Bedien-Panels auf dem moXF aufgerufen hätte, irgendwie alles schon sehr merkwürdig!
                        Das brachte mich auf besagte Idee: Bitte schau einmal nach, ob in der Gerätekonfiguration (mein erster Screenshot oben) definitiv Yamaha MOXF6/MOXF8 Port 2 aktiv ist. Ich habe versuchsweise bewusst auf Port 1 gewechselt und konnte das von Dir beschriebene Verhalten mit dem Aufrufen von Funktionen durch die Tastatur sofort nachvollziehen.

                        Ich würde folgendermaßen vorgehen:

                        • in jedem Zustand - funktioniert/funktioniert nicht - den Port abfragen für den Fall, dass der sich von selbst verstellt
                        • schauen, ob der Yamaha Steinberg USB Audio Driver korrekt installiert ist (dazu meine neue Erfahrung von Sonntag in diesem Post)
                        • versuchsweise eine andere USB-Verbindung wählen - ein anderes Kabel, Direktanschluss am Rechner (kein Hub), Kabel so kurz wie möglich

                        Wenn das alles nicht hilft, dann wird's eng mit weiteren Ideen.

                        Viel Erfolg, Greetz ...

                        HaPe


                        www.cool-webinars.com

                        Kommentar


                          #13
                          Hallo Hape,

                          Vielen Dank für Deine erneuten Bemühungen dem "(Fehl")-Verhalten auf die Schliche zu kommen.

                          Ein paar Deiner am Ende aufgeführten Lösungsansätze hatte ich bereits gecheckt (z.B. anderes, möglichst kurzes Kabel, Treiber-Istallation nochmals erneuert und kontrolliert, an einem USB-Hub betreibe ich das Gerät auch nicht..
                          Die jeweilige Kontrolle der Ports auf richtige Zuweisung werde ich auf jeden Fall machen, denn ich hatte ja auch unterschiedliche Audio-Projekte aufgerufen. Dabei wäre es durchaus möglich, dass die Ports dort nicht immer gleich eingestellt waren, weil sie vorher auf mein Steinberg UR22 und Port 1 /A eingestellt waren. Dieses UR22-USB-Audiointerface stürzt in letzter Zeit übrigens auch schonmal ab und Windows 8.1 meldet mir dann "USB-Gerät nicht bereit" oder so ähnlich!

                          Dass mein moXF automatisch ein Template auswählt, ist mir so direkt noch nicht aufgefallen, wohl aber, dass sich das Template irgendwann auch bei mir verstellt hat (weiß aber noch nicht genau in welchem Zusammenhang). Das habe ich also erstmal als Fehler interpretiert und das werde ich natürlich ausprobieren und genauer beobachten.

                          Ich war zwecks Fernsteuerung über den moXF jedesmal im Cubase-Mixer aktiv, und wollte dort in verschiedenen, bereits vorhanden Projekten, die Lautstärke und das Panorama der einzelnen Spuren kontrollieren.

                          Werde das alles nochmal ausprobieren, von der neuen Erstellung eines Projektes bis zum Aufruf bereits fertiger Projekte mit dem Ziel der nachträglichen Steuerung des Cubase-Mixers über den moXF.
                          Könnte aber noch etwas dauern, da die Zeit im Moment auch bei mir etwas knapp ist, ich werde dann aber berichten.

                          Bis dahin
                          Zuletzt geändert von HolgerKranke; 24.03.2015, 12:44. Grund: Korrektur
                          An Tasteninstrumenten benutze ich:
                          Genos
                          Tyros 5-76 (2Gb Flash)
                          Motif XF7 (2Gb Flash)
                          MoXF6 (2Gb Flash)
                          Arturia Keylab 88 black
                          Arturia Keylab 61 MK2 black

                          Kommentar

                          Lädt...
                          X