Ankündigung

Einklappen
Keine Ankündigung bisher.

Alesis Multimix 8 USB FX Audiointerface und Cubase 5 le

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Alesis Multimix 8 USB FX Audiointerface und Cubase 5 le

    hallo usergemeinde,

    ich habe das alesis mit meinem laptop per usb verbunden auf dem ich cubase habe. ein midi in cubase geladen und abgespielt. jedoch kommt kein ton am verstärker raus, der mit dem alesis-mixer auch verbunden ist. arbeitet von euch vielleicht auch jemand mit cubase und kann mir vielleicht sagen
    wie man das alles in cubase richtig konfigurieren muß damit das klappt ? als ich das alesis gekauft habe, war die software cubase 5 le mit dabei im lieferumfang. und nun würde ich das auch gerne für die bearbeitung benutzen.

    vielleicht dazu noch eine ergänzung:

    mein t3 und verstärker sind mit alesis richtig verbunden. wenn ich damit spiele und singe ist alles ok und habe den ton auch am verstärker.
    deshalb denke ich, daß es an den richtigen einstellungen bzw. der konfiguration an cubase liegt ?
    wenn ihr darüber noch mehr informationen braucht, fragt einfach.

    hoffe ich habe mich einigermaßen verständlich ausgedrückt und bedanke mich schon mal für eure hilfe.
    Reiner Hobbymusiker und nur mein Gehör allein sind meine Noten
    ________________


    Steirische - 4 Reihig
    PSR 3000
    Tyros 3

    BOSE L1 COMPACT

    _______________________

    Gruß Willi

    #2
    Was ist deine frage?

    Wenn alles klappt
    >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen.<<

    Kommentar


      #3
      danke für deine sehr hilfreiche antwort..........

      meine frage ist: "warum ich keinen ton am verstärker habe, wenn ich am laptop über cubase ein midi abspiele" ?

      aber das steht ja schon in #1 von mir

      aber vielleicht hast du das ja beim lesen übersehen ?
      Reiner Hobbymusiker und nur mein Gehör allein sind meine Noten
      ________________


      Steirische - 4 Reihig
      PSR 3000
      Tyros 3

      BOSE L1 COMPACT

      _______________________

      Gruß Willi

      Kommentar


        #4
        @MrRap: Wer lesen kann und sprachlich etwas begabt ist, ist klar im Vorteil :-)... 'Wie muss man das alles in Cubase konfigurieren?'
        Zuletzt geändert von Rolando; 02.02.2018, 13:25.

        Kommentar


          #5
          Hallo

          Du hast vermutlich den falschen Treiber. Cubase 5 LE ist ja schon eine ältere Version.
          Ich habe damals den Asio-Treiber verwendet (Behringer QX und Cubase 8 LE).
          Z. B. den asio4all windows 10. Falls Du Windows 10 hast.

          Der Asio Treiber geht son ziemlich für alles. Selbst der Behringer-Audio-Treiber
          hat damals nicht funktioniert.

          Falls Du jedoch einen Ausschlag beim Abspielen des MF in Cubase hast, dann
          sind nur die Ein- und Ausgänge nicht richtig konfiguriert. Dann liegt es nicht
          am Treiber.
          Kritikfähigkeit bedeutet, Kritik anzunehmen, die sachlich formuliert und gerechtfertigt ist.

          Mit musikalischen Grüßen
          Tyros-User

          Yamaha PSR S970, Ketron SD9 PRO Live Station

          Kommentar


            #6
            Nachttrag:
            Du must noch anschließend die konfigurierten Ein-/Ausgänge
            dann noch jeweils den einzelnen Spuren zuweisen.

            Ich arbeite nicht mehr mit Cubase sondern mit Studio-One
            und kann daher nur aus meinen Erinnerungen berichten.
            Ich weiß nur, dass ich da den ganzen Tag drangesessen
            habe

            Also Kopf hoch, Du schaffst das
            Kritikfähigkeit bedeutet, Kritik anzunehmen, die sachlich formuliert und gerechtfertigt ist.

            Mit musikalischen Grüßen
            Tyros-User

            Yamaha PSR S970, Ketron SD9 PRO Live Station

            Kommentar


              #7
              Zitat von willi58 Beitrag anzeigen
              danke für deine sehr hilfreiche antwort..........

              meine frage ist: "warum ich keinen ton am verstärker habe, wenn ich am laptop über cubase ein midi abspiele" ?

              aber das steht ja schon in #1 von mir

              aber vielleicht hast du das ja beim lesen übersehen ?
              wenn du willst schick mir ne pm dann telefonieren wir in ner stunde und stellen es in 10 Minuten ein und wenn du fragen hast erkläre ich es dir gerne!
              >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen.<<

              Kommentar


                #8
                @Mr. Rap
                Uiii ,uiii uiii.... wenn Du noch nicht mal die Frage verstanden hast
                Kritikfähigkeit bedeutet, Kritik anzunehmen, die sachlich formuliert und gerechtfertigt ist.

                Mit musikalischen Grüßen
                Tyros-User

                Yamaha PSR S970, Ketron SD9 PRO Live Station

                Kommentar


                  #9
                  Das ist eben der Unterschied zwischen Leuten, die einen reden und die anderen machen!
                  >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen.<<

                  Kommentar


                    #10
                    Der Unterschied ist, die einen geben Hilfestellung und die anderen reden
                    und verstehen die Problematik gar nicht. Und geben dann an über
                    Telefon zu helfen. Ich lach mich kaputt

                    Aber PSSST Mr.Rap sond wird auch dieses Thread wieder
                    wegen uns geschlossen wie die anderen auch
                    Kritikfähigkeit bedeutet, Kritik anzunehmen, die sachlich formuliert und gerechtfertigt ist.

                    Mit musikalischen Grüßen
                    Tyros-User

                    Yamaha PSR S970, Ketron SD9 PRO Live Station

                    Kommentar


                      #11
                      Um Midifiles abzuspielen am Cubase und damit du sie hörst brauchst du folgende Kabelverbindungen bitte kontrollier ob du sie auch so angeschlossen hast und nicht dein Mischpult mit USB mit dem PC verbunden. Das hat nichts mit Midi zu tun, das ist Audio für die Aufnahme das ist aber ein anderes Blatt.

                      http://www.mira-multimedia.de/Willi.jpg
                      >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen.<<

                      Kommentar


                        #12
                        Folgende Schritte sind zu machen damit es funktioniert

                        1. Du installierst dir den aktuellen Yamaha USB Midi Treiber

                        2. In Cubase schaust du bei den Einstellungen wie sich der MidiImport verhält. Wenn du ein File reinladest werden Midispuren oder Instrumenten Spuren erzeugt. Es müssen Midispuren sein damit die Mididaten auch ausgegeben werden können.
                        Im Inspektor auf der linken Seite kannst du den Midiausgang wählen. Dort ist nach der Treiberinstallation auch der Yamaha Treiber vorhanden den du anwählst für deine Spuren die du über Midi schicken willst.

                        3. Wähle im Keyboard unter Funtkion -> Midi das Preset AllPart aus.

                        Jetzt kannst du in Cubase dein Midi ablaufen lassen und du hörst es mit den Sounds des Tyros über deine Anlage.

                        Das ist Vorraussetzung um sich um die Audioseite zu kümmern wenn du auch Aufnahmen damit machen willst.

                        Bei fragen schick ne PM.
                        >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen.<<

                        Kommentar


                          #13
                          Du hast vermutlich den falschen Treiber. Cubase 5 LE ist ja schon eine ältere Version.
                          Ich habe damals den Asio-Treiber verwendet
                          auf cubase 5 le ist von hause aus der asio-treiber vorhanden und auch so eingestellt.
                          der lappi hat windows 7 / 64 bit.
                          ich habe bisher keinen ausschlag auf cubase gesehen bzw. wo ist der zu sehen ? (sorry für die blöde frage) aber ich habe heute das erstemal das programm in betrieb bzw. wollte es in betrieb nehmen.....

                          dann sind nur die Ein- und Ausgänge nicht richtig konfiguriert.
                          Du must noch anschließend die konfigurierten Ein-/Ausgänge
                          dann noch jeweils den einzelnen Spuren zuweisen
                          und genau das sind die punkte die meinen kopf zu rauchen und zum glühen bringen......
                          Reiner Hobbymusiker und nur mein Gehör allein sind meine Noten
                          ________________


                          Steirische - 4 Reihig
                          PSR 3000
                          Tyros 3

                          BOSE L1 COMPACT

                          _______________________

                          Gruß Willi

                          Kommentar


                            #14
                            Du bringst Audio und Midi durcheinander, da würde mir auch der Kopf rauchen Sorry!

                            Das ist eine Sache von 10 Minuten!

                            Dafür muss man sich aber auch helfen lassen!
                            >>Menschen, die etwas für unmöglich halten, sollten niemals andere stören, die es gerade vollbringen.<<

                            Kommentar


                              #15
                              @mrrap

                              der aktuellste yamaha usb midi-treiber ist bereits am lappi installiert, denn ich arbeite darüber ja auch mit psruti und dem optimizer. und wenn ich über die beiden programme ein midi ablaufen lasse, kommt der ton auch immer am verstärker raus. denn bei diesen programmen steckt das usb-kabel am lappi und hinten am t3 drin.

                              aber nun dachte ich, weil das alesis zwischen dem t3 und dem verstärker dazwischen geschalten ist, muß das usb-kabel vom lappi zum alesis gehen. aber wie ich lese ist das anscheinend falsch und muß auch vom lappi in den t3 rein. nun werd ich demnächst das mal so machen und probieren. und dann weiter sehen daß ich in cubase auch die richtige konfiguration irgendwann hinkriege. ich denke mal daß am t3 unter midi schon "all parts" eingestellt ist, sonst würde es ja wahrscheinlich mit psruti und dem optimizer auch nicht funktionieren ?
                              Reiner Hobbymusiker und nur mein Gehör allein sind meine Noten
                              ________________


                              Steirische - 4 Reihig
                              PSR 3000
                              Tyros 3

                              BOSE L1 COMPACT

                              _______________________

                              Gruß Willi

                              Kommentar

                              Lädt...
                              X